300259新天科技各位粉丝朋友们的支撑是最大的动力

300259新天科技各位粉丝朋友们的支撑是最大的动力。

通达信精选目标――主动画线主图目标(源码免费共享)

跟我们共享一个主动化线的主图目标,画线包含了:

通道线、支撑线、压力线等等,还有其他提示(温馨提示:因为目标运用了主动画线功用,会有未来函数提示,不喜勿喷)

通达信《K线上画趋势线预警》精选目标(附源码)

通达信《K线上画趋势线预警》精选目标



K线上画趋势线预警源码:

N:=5;
MA5:=EMA(C,5)COLORWHITE;
MA13:=EMA(C,13)COLORCYAN;
MA21:=EMA(C,21)COLORMAGENTA;
MA34:=EMA(C,34)COLORYELLOW;
MA55:=EMA(C,55)COLORRED;
{画线}
A1:=REF(H,N)=HHV(H,2*N+1);
B1:=FILTER(A1,N);
C1:=BACKSET(B1,N+1);
D1:=FILTER(C1,N);
A2:=REF(L,N)=LLV(L,2*N+1);
B2:=FILTER(A2,N);
C2:=BACKSET(B2,N+1);
D2:=FILTER(C2,N);
E1:=(REF(LLV(L,2*N),1)+REF(HHV(H,2*N),1))/2;
E2:=(H+L)/2;
H1:=(D1 AND NOT300259新天科技各位粉丝朋友们的支撑是最大的动力(D2 AND E1>=E2)) OR ISLASTBAR OR BARSCOUNT(C)=1;
L1:=(D2 AND NOT(D1 AND E1H2:=D1 AND NOT(D2 AND E1>=E2);
X1:=REF(BARSLAST(H1),1)+1;
F1:=BACKSET(H1 AND COUNT(L1,X1)>0,LLVBARS(IF(L1,L,10000300259新天科技各位粉丝朋友们的支撑是最大的动力),X1));
G1:=F1>REF(F1,1);
I1:=BACKSET(G1,2);
L300259新天科技各位粉丝朋友们的支撑是最大的动力D:=I1>REF(I1,1);
L2:=LD OR ISLASTBAR OR BARSCOUNT(C)=1;
X2:=REF(BARSLAST(L2),1)+1;
F2:=BACKSET(L2 AND COUNT(H2,X2)>0,HHVBARS(IF(H2,H,0),X2));
G2:=F2>REF(F2,1);
I2:=BACKSET(G2,2);
HD:=I2>REF(I2,1);
R1:=BACKSET(ISLASTBAR,BARSLAST(HD)+1);
S1:=R1>REF(R1,1);
T1:=BACKSET(ISLASTBAR,BARSLAST(LD)+1);
U1:=T1>REF(T1,1);
R2:=BACKSET(S1,REF(BARSLAST(HD),1)+2);
S2:=R2>REF(R2,1);
T2:=BACKSET(U1,REF(BARSLAST(LD),1)+2);
U2:=T2>REF(T2,1);

自己许诺,自己不绝对不收取任何费用,免费共享给各位粉丝朋友,各位粉丝朋友们的支撑是最大的动力!

自己首创的技能和目标,不会运用或许有需求目标(全套源码)的朋友能够私信找我收取!

通达信特别有用的趋势画线(主图+源码+阐明)

N:=5;
A1:=BACKSET(ISLASTBAR,PEAKBARS(1,N,1)+1);
A2:=A1>REF(A1,1);
B1:=BACKSET(ISLASTBAR,PEAKBARS(1,N,2)+1);
B2:=B1>REF(B1,1);
C1:=BACKSET(ISLASTBAR,PEAKBARS(1,N,3)+1);
C2:=C1>REF(C1,1);

A11:=BACKSET(ISLASTBAR,TROUGHBARS(2,N,1)+1);
A21:=A11>REF(A11,1);
B11:=BACKSET(ISLASTBAR,TROUGHBARS(2,N,2)+1);
B21:=B11>REF(B11,1);
C11:=BACKSET(ISLASTBAR,TROUGHBARS(2,N,3)+1);
C21:=C11>REF(C11,1);
①:DRAWLINE(B2,H,A2,H,1),COLORBLUE;
②:DRAWLINE(C2,H,B2,H,1),COLORCC6633;
③:IF(A1,PEAK(1,N,1),DRAWNULL),COLORFFAA00;
④:DRAWLINE(C2,H,A2,H,1),COLORLIBLUE;
⑤:DRAWLINE(B21,L,A21,L,1),COLORYELLOW;
⑥:DRAWLINE(C21,L,B21,L,1),COLORFF00FF;
⑦:DRAWLINE(C21,L,A21,L,1),COLORBROWN;
⑧:IF(A11,TROUGH(2,N,1),DRAWNULL),COLORRED;

本文经乌拉财经网自动排版过滤系统处理!

300259新天科技

免责声明:文章内容不代表本站立场,本站不对其内容的真实性、完整性、准确性给予任何担保、暗示和承诺,仅供读者参考;文章版权归原作者所有!本站作为信息内容发布平台,页面展示内容的目的在于传播更多信息;本站不提供金融投资服务,阁下应知本站所提供的内容不能做为操作依据。投资者应谨防ICO、变相ICO!市场有风险,投资需谨慎!如本文内容影响到您的合法权益(含文章中内容、图片等),请及时联系本站,我们会及时删除处理。


为您推荐